Swoole 4.4.4 is out

Swoole 4.4.4 was released on 17th. One thing that is not mentioned in the Release notes is that the Strict Mode is now deprecated. If used it produces the following message: Swoole\Runtime::enableStrictMode(): Swoole\Runtime::enableStrictMode is deprecated, it will be removed in v4.5.0

Interesting discussions at PHP-internals

In the last few weeks, there are two unrelated discussions at PHP-internals mailing list that I personally follow and show the various opinions and considerations in the PHP community and internals about the new features and the backward compatibility and the future of the language: Deprecating PHP’s short open tags, again – this triggered a…